Lunettes 1.0 Beta (8.0)

opinions
2 opiniones
  • 8,5
  • 8
Puntuación media
Tu nota:
Tu nota
  1. 0

¿Qué opinas sobre Lunettes?

Tu imagen de usuario

Opiniones sobre Lunettes

  • Incompatible

    A mi también me aparece un aviso diciendo que no es compatible con mi versión del sistema operativo. Mi versión es 10.5.8... Más

    joanroig
    Usuario
    joanroig
    Opiniones
    2
  • Incompatibilidad

    No se puede iniciar, aparece un aviso indicando que no es compatible con mi maquina, macbook pro 2 ghz mac osx 10.6.4... Más

    robduro
    Usuario
    robduro
    Opiniones
    1

Artículos sobre Lunettes